Using PowerPoint in the Mathematics Classroom
Presented at NCTM Salt Lake City 2008

Bob Mathews
Design Science, Inc.
bobm@dessci.com
Contents
The challenge..........................................................................................................................4
Assumptions............................................................................................................................4
The best tool for the job...........................................................................................................4
Office Open XML file format..................................................................................................4
Creating transportable PowerPoint presentations ........................................................................4
Customizing PowerPoint ........................................................................................................6
“End with black slide” .............................................................................................................6
“Customize” ..........................................................................................................................6
I want my menus back! (Office 2003 & earlier, Windows only) .............................................6
Equation Editor icon (Office 2004 and earlier, Windows & Macintosh) ....................................6
Drawing Toolbar (All versions of PowerPoint for Windows & Macintosh except PowerPoint 2007) 7
Quick Access Toolbar (Office 2007 only) ...............................................................................7
Templates & Themes ..............................................................................................................7
Using AutoShapes ..................................................................................................................9
Customize your Drawing Toolbar ..........................................................................................9
The Shift key is your friend ......................................................................................................9
Drawing lines .........................................................................................................................9
Similar shapes .......................................................................................................................9
Snap to grid/Snap to shapes ..................................................................................................10
Equations and Graphs ..........................................................................................................10
Equations with Equation Editor & MathType ..........................................................................10
1. Changing the size of equations ..........................................................................................10
2. Grouping equations and text boxes ..................................................................................10
Adding graphs to your slides ..................................................................................................11
Using Excel or other spreadsheets ..........................................................................................12
Using Autograph or other commercial software .....................................................................12
Free software ........................................................................................................................12
Interaction ............................................................................................................................12
Action buttons .......................................................................................................................13
Design Principles ..................................................................................................................14
Contrast .................................................................................................................................14
Design Template/Theme ........................................................................................................14
Focus attention on part of an equation with a contrasting color ..............................................14
Alignment ................................................................................................................................14
Rule of Thirds .........................................................................................................................15
Alignment of equations .........................................................................................................16
Presenter View ..............................................................................................................................16
Turning Presenter View on and off ..............................................................................................17

Conclusion ........................................................................................................................................17

Appendix 1: Resources for using PowerPoint as a math or science teacher .............................18
  Websites ..............................................................................................................................................18
  Software ..............................................................................................................................................18
  Blogs & Newsletters ..........................................................................................................................18
  Books ..................................................................................................................................................18
  Miscellaneous ......................................................................................................................................18

Appendix 2: Using macros with action buttons to create an interactive quiz (not PPT 2008) ......19
  Step 1: Create the question slides ..................................................................................................19
  Step 2: Create macros .....................................................................................................................19
  Step 2a: If you’re using PowerPoint 2004... ..................................................................................21
  Step 3: Attach macros to buttons ...................................................................................................21
The challenge

Anyone who’s been teaching for longer than a day understands the fact that communicating certain ideas to our students is a real challenge. PowerPoint is a tool that can make that task easier, but it can also serve as a barrier to effective communication. Our specific challenge when using PowerPoint is to use it so that it’s truly a learning tool and not a distraction. This handout will cover several topics that will help you use PowerPoint more effectively as a math or science teacher.

Assumptions

Before we proceed, I must mention that I’m making four assumptions about you:

1. You’re already using PowerPoint, and you’re not expecting this to be a “how-to” tutorial about how to use it.
2. You’re already using either the Equation Editor that’s built-in to Microsoft Office, or its more feature-packed big brother, MathType.
3. You’re fairly competent in both, but you don’t consider yourself an expert in either.
4. You’ll pass along to me any tips you have that you’ve gathered from years of teaching with PowerPoint.

The best tool for the job

From time to time it may be the case that for the particular topic you’re presenting, PowerPoint may not be the best tool for the job. That’s what you get the big “teacher bucks” for—to decide what’s best for each lesson.

Office Open XML file format

This is the official name of Microsoft’s new document format that was introduced with Office 2007 for Windows, and is also incorporated into Office 2008 for Macintosh. Don’t confuse the term Office Open XML with a similar-sounding product, Open Office. The latter is a free office suite; the former is a document format. Whether you’re using Office 2007/2008 or not, it’s important to realize that the document format is different from that of previous Office versions. If you’re using an earlier version of Office, you can’t open documents created in Office 2007/2008 without downloading the file converters from Microsoft. Here’s where to get them:

- For Windows: http://tinyurl.com/y5a879
- For Macintosh: http://tinyurl.com/35ye7 L ← That’s a lower-case "L", not a "1" next to the 7.

Creating transportable PowerPoint presentations

If you’ve done much PowerPoint, you’ve no doubt been there – you’ve slaved until midnight making your presentation perfect, and you load it on your USB flash drive to take to school. You arrive at your classroom only to discover there’s been a broken water pipe and you’ll have to use a different classroom
today. You fire up the computer in the new room and begin showing the lesson to your students when one of them points out that some of your equations look funny. Sure enough, some symbols are missing and other symbols are replaced by other, seemingly random, symbols. What’s the problem?

The problem is caused by the fact that MathType creates equations with fonts. If the computer you’re showing your presentation on (or printing your Word document from) doesn’t have the MathType fonts installed, your equations won’t look right. What’s a teacher to do?

Luckily there are several solutions, all of which are fairly easy. Some of them can be difficult, depending on how hard your technology guru is to get along with, but at least one of them you can do yourself (and that one won’t work on the Mac! If you’re a Mac user, your options are 1, 2, or 3 below):

1. If your school has a school license for MathType, it’s perfectly all right to install MathType on the network or to install it on each individual computer at the school. You can even use it at home and load it on student laptops (K-12 schools only, not colleges) – all under the same school license!
2. If you don’t have a site license for MathType, it’s OK to load the MathType fonts onto any computer you want them on. If you have a MathType CD, they’re on the CD. If you have MathType installed on a home computer or a laptop, they’re in your MathType folder in a sub-folder labeled Fonts. Just copy them over. (Check with your IT person if you’re not sure where they go.)
3. Download the MathType trial version from our website: www.dessci.com. You can install it on whatever computers you want it on, and even after the 30-day trial period expires, the computers you’ve loaded it on will continue to be able to show PowerPoint presentations and print Word documents with MathType equations in them.
4. Embed the fonts in your presentation. There are just a few easy steps to accomplish. (This is the one you can’t do on the Mac.) The steps are similar to accomplish the same thing in Word.
   a. Click View > Master > Slide Master. (In PowerPoint 2007, it’s View > Slide Master.)
      i. On the Title Master, click inside the Footer.
      ii. Change the font to MT Extra. Press the spacebar. Repeat this step for each equation font you need to embed. You don’t need to embed any font you’ve used in the text of your slides nor any “standard” font you’ve used in your equations (like Symbol).
      iii. On the Slide Master View toolbar or tab, click Close Master View.
   b. Save the document. If you’ve saved it previously, use the Save As command.
   c. In the Save As dialog, click Tools. This will be in the upper right of the dialog unless you’re using Office 2007, in which case it will be in the lower left.
   d. Choose Save Options.
      i. In PowerPoint 2003 & earlier, click the box labeled Embed TrueType fonts. Leave other default options set. Specifically, do not click the box labeled “Embed characters in use only”, because this will result in embedding only the space character from the math fonts. Click OK, then click Save (naming the presentation first, if you haven’t already done that).
      ii. In PowerPoint 2007, click the box labeled Embed fonts in the file, then click the button labeled Embed all characters. Click OK, then click Save (naming the presentation first, if you haven’t already done that).
Customizing PowerPoint

The first step in getting more out of PowerPoint is to customize it.

“End with black slide”

This is the only customization I consider an “absolute”. What you don’t want to happen is to get to the end of your presentation, and when you click the mouse one more time, the slide show ends and what the audience sees is your PowerPoint screen with all the toolbars, etc. Very unprofessional. To make this change, click on Tools > Options > View. Check the box labeled “End with black slide”.

Mac: PowerPoint > Preferences > View.
PowerPoint 2007: Office Button > PowerPoint Options > Advanced > Slide Show.

While you’re in the Options or Preferences dialog, do yourself a favor and take the time to explore the other custom settings available to you there. (I don’t just mean the ones mentioned in this handout; I mean all of them!)

“Customize”

In the software world, I know of only one thing the word customize means, and that’s to change the layout of your menus and/or toolbars. On both Windows and Macintosh versions of PowerPoint earlier than PowerPoint 2007, this item appears on the Tools menu. On PowerPoint for Mac, there is a separate fly-out menu with two items on it. Choose the item labeled “Customize Toolbars/Menus”. (On Windows, just click Tools > Customize.) If you’re using Office 2007, read on, because parts of this section still apply to you.

I want my menus back! (Office 2003 & earlier, Windows only)

The first thing I recommend changing on the Customize dialog applies only to Office for Windows, and applies equally to Word, PowerPoint, and Excel. If you are one of the few people who actually like the style of menus you see at the right, then skip to the next section. If you prefer to get the entire menu when you click it, rather than having to wait for what seems like forever before the menu expands, just click on the Options tab in the Customize dialog and select the option labeled Always Show Full Menus. While you’re there though, I recommend also checking the box labeled Show Standard and Formatting toolbars on two rows. I recommend this option because that lets you see your entire toolbar without scrolling to the right or clicking the “expand” button.

Equation Editor icon (Office 2004 and earlier, Windows & Macintosh)

(This step is not necessary for MathType users.) On the Customize dialog (Mac: “Customize Toolbars/Menus”) click the Commands tab. In the Categories section, click Insert. In the Commands pane on the right, scroll down until you find the Equation Editor icon. Click and drag it to your toolbar.

While you’re there, go ahead and look to see if there are other icons you want on your toolbar. Likewise, if there are icons on your toolbar you don’t use, simply drag them off. You can always put them back on the toolbar later, and now you know how!
Drawing Toolbar (All versions of PowerPoint for Windows & Macintosh except PowerPoint 2007)

For now, click Close to close the Customize dialog (Mac: click OK). Click on the View menu and hover over the Toolbars fly-out menu and you’ll see a list of all the toolbars available. The ones that are checked are the ones you’re currently using. If Drawing is not checked, click it to select it. The default location for the Drawing Toolbar is the bottom of the window for PowerPoint for Windows, and the left side of the screen on the Mac. Now that this toolbar is visible, go back to the Customize dialog and add icons to make it more usable. Here’s what my Drawing Toolbar looks like for PowerPoint 2003:

Quick Access Toolbar (Office 2007 only)

In Office 2007 for Windows, the only customizations you can make easily are adding things to and removing things from the “Quick Access Toolbar”, or QAT for short. The easiest way to do that is to right-click an item on the Ribbon and choose the command labeled “Add to Quick Access Toolbar”. For more control, click the icon and click “More Commands”.

Templates & Themes

PowerPoint is so feature-packed that it’s easy for two things to happen. First, it’s easy to let yourself get so wrapped up in discovering all of PowerPoint’s cool features that you don’t have time to prepare your lesson. Second, once you discover a cool feature, you want to try it out on your class. Trying out new features is something I definitely encourage, but not when it distracts from the lesson. PowerPoint’s Design Templates (Office 2007 & 2008: “Themes”) are definitely in the category of things that can distract if you let them. From this point forward, when the discussion applies equally both to Templates and Themes, I’ll simply refer to Templates.

When it comes to templates, you basically have 3 choices:

1. You can use a standard template (i.e., one that came with PowerPoint).
2. You can create your own template or use one that someone else created. We have a guided tutorial that shows how to create your own design template: www.dessci.com/template
3. Don’t use one. Even if you go this route though, you’re still using one. The template titled “blank.pot” is what the new presentation is based on that appears when you first open PowerPoint (for PowerPoint 2007, it’s the theme titled “blank.pptx”).

Whichever of these choices you make, I have 2 recommendations. First, keep your slides simple—as simple as you can make the slide and still get your message across. Second, if you use a template other than “blank”, either create your own or use one based on a simple design.

Compare the two slides on the next page. Which one do you think would be more effective?
Solve \( \frac{2}{x} + \frac{5}{3} = \frac{7}{x} \) for \( x \)

Original equation.

\[
3x \left( \frac{2}{x} + \frac{5}{3} \right) = 3x \cdot \frac{7}{x}
\]

Multiply both sides by the LCD: 3x.

\[
\left( \frac{6x}{x} + \frac{5x}{3} \right) = \frac{21x}{x}
\]

Reduce.

6 + 5x = 21

Simplify.

5x = 15

Subtract 6x from both sides.

x = 3

Divide both sides by 5.
Using AutoShapes

PowerPoint’s AutoShapes are practically indispensible for teaching math, and the better you know how to use them, the more often you’ll use them, and the more effective you’ll be at it. (In Office 2007 & 2008, AutoShapes are just called “Shapes”, but in this handout we’ll use the term “AutoShape” to refer to them all.) Although this will not be even close to a full tutorial on using AutoShapes, I have a few suggestions.

Customize your Drawing Toolbar

Before you even start thinking about using AutoShapes, you should put the most commonly-used items on the drawing toolbar. Space-permitting, I recommend these items as a minimum (some of them are there by default): Grid settings; Group, Ungroup, & Re-group; Mirror; Flip; Send to Front; Send to Back; Align Left, Center, Right, Top, Middle, Bottom; Fill On/Off; Line On/Off.

The way you use AutoShapes is to select the one you want, and click on it. When you do that, your cursor changes to this one: . Click on your slide where you want to start drawing the AutoShape, and drag to draw it. That’s pretty much all there is to it, but knowing a few additional techniques will make your life easier...

The Shift key is your friend

You’ll notice there’s quite a limited assortment of shapes, but by knowing how to use the Shift key, you can get some that aren’t on the palette. For example, there’s no equilateral triangle, but there is an isosceles triangle. You could choose isosceles triangle and drag the mouse until you have what looks like an equilateral triangle, but all you need to do is to hold down the Shift key as you drag, and the proportions will be constrained so that you have an equilateral triangle. In general, the Shift key makes a regular polygon out of any polygon on the palette.

Drawing lines

Since a line is not a polygon, what’s the effect of the Shift key on the line AutoShape? If you depress the Shift key as you drag the mouse to draw a line, the line will be horizontal, vertical, or at an angle that’s a multiple of 15°. This default of 15° cannot be changed, but is very useful information to remember.

Similar shapes

Another use of the Shift key is for creating similar shapes. Let’s say you have a 3-4-5 right triangle, and you want to create a similar one and arrange them so their hypotenuses are tangent and vertices touching – like the 2 triangles to the right. Just copy & paste the first one, and when you re-size the copy, hold down the Shift key and drag until it’s the size you want. Keeping the Shift key depressed will keep the original triangle’s proportions, but it’s important that you release the mouse button before releasing the Shift key. If you mistakenly release the Shift key first, just press Ctrl+Z (undo – ⌘+Z Mac), and try it again.
Snap to grid/Snap to shapes

When working with AutoShapes, you’ll almost always want your grid setting set so that “Snap to grid” is not checked, and “Snap to shapes” (or “Snap to other objects”) is checked. You’ll find these in the Grid and Guides dialog. In PowerPoint 2003 click Draw > Grid and Guides. In PowerPoint 2004, click the icon, then in the Snap flyout menu, make sure “To Grid” is not checked and “To Shape” is checked. In PowerPoint 2008, it’s View > Guides > Snap to Grid & Snap to Shape. In PowerPoint 2007, find the Drawing group on the Home tab of the Ribbon. Click Arrange > Align > Grid Settings.

Equations and Graphs

Equations with Equation Editor & MathType

We have a full tutorial on our website that deals with Using MathType with PowerPoint. Although this tutorial doesn’t specifically deal with Equation Editor, if you’re using Equation Editor, you can still benefit from the tutorial. You can read this tutorial at www.dessci.com/ppt. Since the tutorial deals with all the issues involved in using equations in your slides, we won’t handle that here. There are, however, two important equation-related issues that are important to mention.

1. Changing the size of equations

The right way to change the size of an equation is by going through the Size menu; the wrong way to do it is to drag the corner of an equation to make it larger. To do it the right way, click Size > Define, and set the Full size to be the same size as your text in PowerPoint. If you’re using MathType, the remaining sizes will be defined as percentages of Full size, and you can leave them as they are. If you’re using Equation Editor, you’ll have to change this, but once you change it you can leave it set for both Word & PowerPoint. Set the Full size as described above. For the remaining sizes, Subscript/Superscript, Sub-Subscript/Superscript, Symbol, and Sub-symbol, use these values: 58%, 42%, 150%, and 100%, respectively. (Be sure to type the % symbol.)

There are at least two reasons why dragging the corner of an equation is the wrong way to do it. First, if you do that, no two equations in your presentation will be exactly the same size, and none of them will be the same size as the text on your slide. You’re using Equation Editor/MathType so that your presentation looks perfect; you’re not using them so your presentation will look “good enough”, so you might as well size your equations the right way. The second reason you shouldn’t drag an equation’s corner to resize it is because this will sometimes cause problems like reversed (mirror-image) equations, and you may not notice this until you’re presenting the lesson to your class!

2. Grouping equations and text boxes

First, let’s make sure we understand ourselves. The phrase “text box” refers to something very specific. It does not refer to the area in PowerPoint where you normally type your “bullet text”. That area is called a “placeholder”. If you want a text box on your slide, you must specifically insert one. See the screen shot on the next page. By “grouping”, we mean selecting multiple objects on a slide and grouping them together so they act as one object (primarily for the purpose of animation).
Simple subject here: PowerPoint does not allow you to group a placeholder with any object, whether that object is an equation, clip art, or any other object. A text box, however, is treated just like any other object, and you can group it with an equation or any other object.

Adding graphs to your slides

When it comes to graphs, you basically have 5 choices, three of which are worthy of consideration:

1. You can use what you’ve already got. Presumably you’ve got Microsoft Office if you’re using PowerPoint, and you can create graphs with Excel and paste them into PowerPoint. If you’re using a different office suite, such as Open Office or iWork, it’s a sure bet you’ll have a spreadsheet application as part of the suite, and you can create graphs with that.
2. You can use commercial software, such as Autograph.
3. You can use free software, such as WinPlot, GCalc, or Graph.
4. You could write your own graphing software.
5. You could sketch the graph by hand, scan it, and insert the scanned graph into PowerPoint.

We’ll not even consider choices 4 and 5.
Using Excel or other spreadsheets

To get a usable graph from a spreadsheet, you’ll need to enter an x-y table of values and create the graph from this table. Of course, the more inflection points your graph has, the more points you’ll need to include in the table if you want a smooth graph. The next page shows such a graph with its corresponding table of values.

<table>
<thead>
<tr>
<th>x</th>
<th>y</th>
</tr>
</thead>
<tbody>
<tr>
<td>-3</td>
<td>9</td>
</tr>
<tr>
<td>-2</td>
<td>4</td>
</tr>
<tr>
<td>-1</td>
<td>1</td>
</tr>
<tr>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>1</td>
<td>1</td>
</tr>
<tr>
<td>2</td>
<td>4</td>
</tr>
<tr>
<td>3</td>
<td>9</td>
</tr>
</tbody>
</table>

Graph created with Excel, and the table of values used for the graph

Using Autograph or other commercial software

Excel is adequate for simple graphs like the one above, but for more complex graphs or for special needs such as conic sections and other relations, you might want to consider Autograph ($165) or other commercial software.

Free software

Most of the time you get what you pay for, and many free software applications are simply stripped-down versions of products you’d normally have to pay money for. In the case of graphing software though, there are at least 3 really impressive and feature-packed free products: Winplot, GCalc, and Graph. The appendix to this handout gives the URLs where you can download these products.

Interaction

Interaction is the key to producing things like educational games and quizzes with PowerPoint. Interaction is achieved by combining animation, action buttons, and action settings. Animation is a basic
PowerPoint feature, and although there are some really advanced ways to use animation, we’ll not cover those techniques here.

**Action buttons**

Action Buttons are a special type of AutoShape. What’s special about Action Buttons is that after you drag the mouse to “draw” the button, an “Action Settings” dialog appears, giving you a pretty good variety of options of things you can do when you click or hover the mouse pointer over the button during the presentation. You can do things like hyperlink to another slide in the current presentation, hyperlink to a slide in another presentation, run a program, open a file, play a sound or a movie, etc. Since we’ll be creating quizzes, the most useful of these actions is hyperlink to another slide in the current presentation.

---

### Rational Functions Quiz

1. Which of these statements is true about the graph of the function $f(x) = \frac{x + 2}{x - 1}$?

   a. It has a horizontal asymptote at $y = 2$.  
   b. It has a horizontal asymptote at $y = -2$.  
   c. It has a vertical asymptote at $x = 1$.  
   d. It has a vertical asymptote at $x = -1$.

---

Actually, in this example, you don’t really need Action Buttons for the incorrect responses since they just link to the next slide in the deck, and clicking anywhere on the slide will take you there. It’s obvious why the buttons are there though—if they weren’t there, it wouldn’t take long for the students to figure out that the correct answer is the one with the Action Button! Of course if you want to, you can build the slides for the incorrect responses such that the slide explains why the response was incorrect. In that
case, you’d need one button linking to the next slide, one linking to the slide after that, etc. On the slides showing the correct and incorrect responses, whichever slide comes last won’t need an action button.

See Appendix 2 for a discussion on how to use macros with action buttons.

You can also use Action Buttons to create games like Math Jeopardy and other games to enhance the lesson.

**Design Principles**

**Contrast**

Effective use of contrast applies in so many elements of presentation design that it’s impossible to cover them all here. There are two main ways you can be effective with contrast, one rather basic and one specific to math.

**Design Template/Theme**

If you choose a design template with a dark background, the lighter a color you can choose for your text, the better the contrast will be, and the more readable your slides will be. The opposite is true for templates with a light background. Keep in mind that some in your audience will most likely be colorblind (according to a recent study, about 10% of American adults are), and the better the contrast, the better they’ll be able to read your slides, regardless of the colors you have chosen.

**Focus attention on part of an equation with a contrasting color**

This is something you can’t do with Equation Editor, since it won’t let you change color. With MathType though, you can change the color of your equations to match your text color in PowerPoint, and you can mix colors in a single equation if you’d like too. You don’t want a rainbow, of course, but let’s say for example you’re discussing solving quadratic equations, and are teaching the value of the discriminant. You might have the quadratic formula in a dark blue color to match the color of your PowerPoint font, but your discriminant could be bright red, making it show up in stark contrast. Something to keep in mind here is the colorblindness issue. Individuals who are colorblind most often have trouble with red and green, so don’t use color as the sole means of distinguishing part of an equation or expression.

**Alignment**

With this issue too, there are too many aspects to consider in a short handout, but let’s consider these...

> “Making use of contrast can help you create a design in which one item is clearly dominant. This helps the viewer “get” the point of your design quickly.”
> 
> Garr Reynolds, *Presentation Zen*

> “Many people fail to make an effort to apply the alignment principle, which often results in elements being almost aligned but not quite. This may not seem like a big deal, but these kinds of slides look less sophisticated and overall less professional.”
> 
> Garr Reynolds, *Presentation Zen*
**Rule of Thirds**

You’re no doubt familiar with the Golden Ratio. Art, architecture, and even objects as simple as soda cans are often designed with Golden Ratio proportions in mind. The idea is that these properties make the object more aesthetically pleasing—at least on a subconscious level.

Closely related to, and derived from, the Golden Ratio is the Rule of Thirds. Very simply, divide your paper (or canvas, or camera viewfinder, or whatever) into thirds, both vertically and horizontally, and you’ll have four “power points” (no pun intended, but it fits) at which to position the main subject for maximum effect. Most of the time in a math lesson, your PowerPoint slides will not lend themselves to this type of positioning, but at times it will be useful to keep in mind. Consider this slide ...

\[
\frac{(x-4)^2}{25} - \frac{(y+3)^2}{16} = 1
\]

Congruent to \( \frac{x^2}{25} - \frac{y^2}{16} \), but the center is \((4, -3)\).

This PowerPoint slide models the Rule of Thirds. The center of the hyperbola is at one of the “power points”, the equation of the hyperbola is one-third down from the top of the slide, and the “congruent” statement is one-third up from the bottom of the slide.
Alignment of equations

Equation alignment is applicable to several different situations, but let’s consider two: step-by-step processes, and systems of equations/inequalities.

**Step-by-step processes**
You’ve seen the textbooks that show step-by-step how to solve an equation, factor a polynomial, or something else requiring multiple steps. They usually have the steps on the left with an explanation on the right. The example slides on Page 8 of this handout don’t show the *only* way to align items in this type of process, but it’s arguably the *best* way to do it. By aligning the relational operators in the stack of equations, students can more easily compare one step with the previous one. Left-justifying the explanations at some point on the right half of the slide is more or less an aesthetic move, but also provides an extra measure of readability.

**Systems of equations or inequalities**
In a system of equations, it’s necessary to compare one equation with another if you’re going to solve them algebraically. Consider these examples:

\[
\begin{align*}
3x + 4y + z &= 17 \\
x + y &= 4 \\
2x + 3y + 2z &= 15 \\
\end{align*}
\]

*Example 1*

\[
\begin{align*}
3x + 4y + z &= 17 \\
x + y &= 4 \\
2x + 3y + 2z &= 15 \\
\end{align*}
\]

*Example 2*

For someone proficient in solving such systems algebraically, it’s no real challenge in either example to notice that a good first step would be to multiply the second equation by –3 or –4, or to multiply the first equation by –2. For someone not proficient in this type of solution, the first step is much easier to see if the equations are aligned as in Example 2.

**Presenter View**

PowerPoint has a very nice feature called Presenter View that I highly recommend. Presenter View is available both on Windows and Macintosh, and allows you to see a different display than what the students see. There will be some times when you won’t use Presenter View – such as when you’re not physically in front of your computer when you present the lesson – but it does provide some real advantages:

- You can see the last slide you presented, the current slide, and the next slide in the deck.
- In the Mac version, you can see the next animation.
- You can see the Notes Pane. This allows you to put less information on the slide itself, making for a cleaner slide, and allowing the students to focus their attention on you rather than trying to read gobs of text on the slide.

On the next page is a screen shot of Presenter View in PowerPoint 2004 on the Macintosh.
Turning Presenter View on and off

Turning Presenter View on and off on the Mac is no big deal; in Preferences > Displays, just uncheck the “Mirror displays” box. On Windows, it’s more complicated. Select Control Panel > Display. In the Display Properties dialog, click on the Settings tab, click on the blue rectangle labeled 2, and check the box labeled “Extend my Windows desktop onto this monitor”. Click OK, and your monitors are ready for Presenter View. In PowerPoint, click Slide Show > Set Up Slide Show, and check the “Show Presenter View” checkbox. To turn off Presenter View, you don’t need to reverse all of these steps, just uncheck the “Extend my Windows desktop” checkbox on the Display Properties dialog.

Conclusion

Presenting math lessons with PowerPoint presents some unique challenges, but general rules of good design practice will almost always apply. Keep your slides simple and well-organized, and your students will find it much easier to grasp the lesson’s concepts because they won’t have to read your slide and listen to you at the same time. Part of “keeping it simple” is using animation and sound only when it enhances the lesson; overuse of these will detract from the message you’re trying to get across.

Just as you should always be on the lookout for better teaching methods, you should also be seeking to increase your proficiency with PowerPoint. The resources listed in the Appendix of this handout are a good place to start.
Appendix 1:
Resources for using PowerPoint as a math or science teacher

Websites
1. Design Science website:
2. Tutorials, tips, free templates: [www.indezine.com](http://www.indezine.com)
4. Free backgrounds & templates: [http://etc.usf.edu/presentations/index.html](http://etc.usf.edu/presentations/index.html)

Software
1. Autograph: [www.autograph-math.com](http://www.autograph-math.com)
2. WinPlot: [www.peanutsoftware.com](http://www.peanutsoftware.com)
3. GCalc 3.1: [www.gcalc.net](http://www.gcalc.net)
4. Graph 4.3: [www.padowan.dk/graph](http://www.padowan.dk/graph)
5. Clip art:
   - [http://school.discovery.com/clipart](http://school.discovery.com/clipart) (free)
   - [www.clipart.com](http://www.clipart.com) (not free)
   - [http://office.microsoft.com/clipart](http://office.microsoft.com/clipart) (free)
   - [http://etc.usf.edu/clipart](http://etc.usf.edu/clipart) (free)

Blogs & Newsletters
2. Teaching Math with Technology: [http://tcmtechnologyblog.blogspot.com](http://tcmtechnologyblog.blogspot.com)
4. Indezine: [www.indezine.com](http://www.indezine.com)
5. Presentation Zen: [www.presentationzen.com](http://www.presentationzen.com)

Books

Miscellaneous
1. For more information about color: [www.colormatters.com](http://www.colormatters.com)
2. Generate your own PowerPoint color schemes: [www.defencemechanism.com/color](http://www.defencemechanism.com/color)
3. For more information about contrast & colorblindness: [www.vischeck.com](http://www.vischeck.com)
4. Screen shots in this presentation created with Snagit: [www.techsmith.com](http://www.techsmith.com)
5. Interactive and motion paths examples from this presentation:
   - For PowerPoint 2007: [www.dessci.com/interactive07](http://www.dessci.com/interactive07)
   - For all other versions: [www.dessci.com/interactive](http://www.dessci.com/interactive)
Appendix 2:
Using macros with action buttons to create an interactive quiz (not PPT 2008)

For this example, let’s look at the same slide we used in the earlier discussion about action buttons:

Step 1: Create the question slides
The first step is to create the question slide, including not only the questions, but all of the responses as well. Create one action button for each of the responses, but don’t assign an action to it yet. (When the Action Settings dialog appears, just click Cancel for now.)

It’s a good idea now to create duplicates of this slide for however many questions you’re going to have in the quiz. If you’ll have 5 questions, create 4 duplicates. The easiest way to do that is to use the Duplicate Slide command. You can activate that command several ways, but the easiest way is to click on the slide in the Slides Pane (i.e., click on the Slides tab in the Slides/Outline Pane on the left side of the PowerPoint window), and use the shortcut key for Duplicate Slide. In Windows, the shortcut key is Ctrl+D, and on the Macintosh, it’s ⌘ D. If you don’t like shortcut keys, right-click (Mac ctrl+click) the slide and click on Duplicate Slide.

Step 2: Create macros
The reason this won’t work with PowerPoint 2008 is because Microsoft didn’t include Visual Basic for Applications (VBA) in Office 2008. If you’re using PowerPoint 2004 (Macintosh), see specific instructions in Step 2a. Do this before following the steps below.

From the Tools menu, choose Macro > Visual Basic Editor. (PPT 2007, click on Visual Basic in the Code section of the Developer tab on the Ribbon. If your Developer tab isn’t showing, click the Office button, then PowerPoint Options. In the Popular section, click Show Developer tab in the Ribbon.)

We’ll start with the code for the wrong answer. In the big blank space on the right, type the following three lines:
Sub Wrong()
MsgBox ("Sorry, that's not right. Please try again.")
End Sub

If you make a mistake, the editor will warn you, but the message may not be clear to you. Most often the mistake is a result of mistyping the code. You may have left out one of the quotation marks or the closing parenthesis at the end of a line. Double-check your typing and make adjustments until the Editor shows no warnings.

Next is the code for the right answer. At the end of the line reading “End Sub,” press the ENTER key on your keyboard. This begins a new code group. Type the following four lines below your first code group:

Sub Right()
MsgBox ("That's right!")
SlideShowWindows(1).View.Next
End Sub

This code is similar to the previous macro, except for its “SlideShowWindows” line, which advances the quiz-taker to the next slide.

On the final slide, you don't want the slideshow to advance to the next slide because that starts the presentation all over again. Instead, you want viewers to use a button that exits the slideshow. So after the previous “End Sub,” hit the ENTER key again and type your final piece of code:

Sub RightLast()
MsgBox ("Congratulations!")
End Sub

This is what your set of 3 macros will look like now:

Sub Wrong()
MsgBox ("Sorry, that's not right. Please try again.")
End Sub
Sub Right()
MsgBox ("That's right!")
SlideShowWindows(1).View.Next
End Sub
Sub RightLast()
MsgBox ("Congratulations!")
End Sub

Notice the 2 horizontal lines separating the 3 macros. This is something the Visual Basic Editor will include for you; you don’t need to add them yourself.
Step 2a: If you’re using PowerPoint 2004...

From the Tools menu, choose Macro > Visual Basic Editor. Two new panes will open up—the Projects pane and the Properties pane. Both of these panes should be totally empty, except for an item labeled VBAProject ([name of file]). Ctrl+click this item, and from the contextual menu that appears, hover over Insert, then choose Module, as shown in this screen shot. A new window labeled [name of file] – Module 1 (Code) will appear. It is in this window that you’ll type the lines of code shown at the top of the previous page.

Step 3: Attach macros to buttons

To return to PowerPoint from the Visual Basic Editor, click on the View Microsoft PowerPoint icon (upper left-hand corner, under the FILE or menu link). It’s OK to leave the Visual Basic Editor open in the background. In PowerPoint, save the presentation, as this will save the new macros as well. (If you’re using PowerPoint 2007, be sure to save with a .pptm extension.)

Go to your first question slide and select the action button with the correct answer. Right-click the button (Mac: ctrl+click) and choose Action Settings from the contextual menu (in PowerPoint 2007, choose Hyperlink). The Action Settings dialog box will appear. Choose the Mouse Click tab, and from the “Action on click” area, check the “Run macro” radio button and select your new “Right” macro from the drop-down list. (Notice that all the macros on this list are named for the three pieces of code you created in the Visual Basic Editor.) Click OK.

Now select each of the wrong answers and follow the same procedure, except select the “Wrong” macro from the drop-down list.

Before going on to the other slides to assign the proper macros, try out the buttons on the first slide. Start the slide show. (Convenient Windows keyboard shortcuts are F5 to start the slide show from the beginning, or Shift+F5 to start the slide show from the current slide.) Click on a wrong answer. A message box should pop up indicating you have chosen the wrong answer. Click OK to close the box. Check the other wrong answers on the slide to make sure they also work. Finally, select the correct answer. This time, the message box should indicate you have chosen the right answer. Click OK and the slide show will automatically advance to the next slide.
With the first slide working properly, edit the rest of the presentation, attaching the appropriate macros to the buttons. On the last slide, assign the correct answer to the “RightLast” macro so that quiz-takers stay on the last slide.

On your final quiz slide, you may want to create a button to end the slide show. Right-click on that button and choose Action Settings (PowerPoint 2007: Hyperlink). In the Action Settings dialog box, choose the Hyperlink to option and choose End Show from the drop-down list. Click OK. Quiz-takers can use this button when they're finished answering all the questions. Of course, if you’re using this “quiz” as a pre-lesson warm-up, your whole lesson is yet to come, so you won’t need an End button.

Once you have assigned macros to all of the action buttons, save the PowerPoint file.

---

Much of the text in Appendix 2 is taken from Ellen Finkelstein’s PowerPoint Tips website, and appears here with her permission. The URL for Ellen’s website is shown in the Blogs & Newsletters section of Appendix 1. Much of Ellen’s stuff is free, but two of her works are especially appropriate to mention here:

- PowerPoint for Teachers – a book available through Amazon.com and elsewhere. Amazon URL for this book is listed in the Books section of Appendix 1