Skip NavigationDesign Science: How Science Communicates
Products Solutions Store Support Reference Company View Cart
 
 
TechNote #36: Last modified: 10/20/99
Last reviewed: 10/20/99

Using MathType with ClarisImpact 1.0 for Macintosh


The information in this document applies to:

MathType 3.x (Mac)

ClarisImpact (Mac)

MathType works well with ClarisImpact using cut and paste and imported files. This document contains detailed instructions on the standard procedures for inserting and editing equations.


Pasting MathType Equations into ClarisImpact

To paste equations into a ClarisImpact document, use the following procedure:

  1. Run MathType and create an equation.
  2. Choose Select All from the Edit menu to highlight the equation.
  3. Choose Copy or Cut from the Edit menu.
  4. Switch to ClarisImpact and select Paste from the Edit menu.

Equations pasted in this manner are not anchored to any text and may be moved anywhere in the document. They may be aligned at the baseline with text in the document in the following ways:

  1. Drag the object to the desired location in the text using the pointer tool.
  2. With the equation selected, use the arrow keys to move the equation pixel-by-pixel to the desired location. 

This method allows for more precise positioning.


Pasting Equations In-line with Text

To paste equations in-line with surrounding text:

  1. Create and copy an equation in MathType as in steps 1-3 in the section above.
  2. Use the following procedures to paste an equation in-line:
  1. In a Report document, place the insertion point where you want the equation to be placed. Hold down the option key while selecting Paste from the Edit menu.
  2. In a Presentation or Drawing document, select Paste from the Edit menu while within a text block.

Note: Equations pasted in this manner do not align at the baseline, nor is there a way to manually align them.


Editing Equations in MathType

To edit equations within your ClarisImpact document in MathType, use the following procedure:

  1. Click on the equation you wish to edit.
  2. Select Cut from the Edit menu.
  3. Switch to an empty MathType window and select Paste from the edit menu. 
  4. Make any changes to the equation that you wish.
  5. Select Cut from MathType’s Edit menu.
  6. Switch to ClarisImpact and select Paste from the Edit menu.

Importing MathType Equation Files into ClarisImpact

ClarisImpact accepts equations saved in any file format. To import MathType equation files into ClarisImpact:

  1. Create an equation within MathType and then select Save from the File menu. Save the equation in any format.
  2. From within ClarisImpact, select Place File from the File menu.
  3. Select the file you just saved.

Top of page

TechNotes Home   |   TechNote Wizard   |   Contact us

Copyright ©1996-2018 Design Science, a Wiris company. All rights reserved.
Privacy statement
Follow MathType: