Skip NavigationDesign Science: How Science Communicates
Products Solutions Store Support Reference Company View Cart
TechNote #57: Last modified: 10/20/99
Last reviewed: 07/04/01

"Error #5941" Error Message when Installing MathType 3.5 Macros

The information in this document applies to:

MathType 3.5x (Win)

Microsoft Word 97 (Win)
Microsoft Word 2000 (Win)


While installing the CMDMSW97.DOC into Microsoft Word 97 or 2000 for Windows, some users receive the following error message from Microsoft Word:

Error #5941 - The requested member of the collection does not exist.


MathType stores its macros on a file called, which is where Word stores all of its settings and customizations for your workspace. If this file is corrupt, MathType's macros will not function correctly. Forcing Word to create a fresh copy of will solve this problem.


Note: is the file that contains any Word macros that you have recorded or written, and any menu and toolbar customizations that you may have made. We advise renaming the Normal template, which will cause MS Word to create a new one, but this will reset your settings back to their default values and any customizations will be lost. If you rename, rather than delete, you can import any of your macros from the original template file and not need to rewrite or re-record them.

Locate the Microsoft Word 97 templates folder

First, we must locate the folder which Microsoft Word 97 uses to hold the template files. To do this:

  1. Launch Word.
  2. Select Options from Word's Tools menu to open the Options dialog.
  3. Click the File Locations tab.
  4. In the list of File Types, click on User Templates to select it.
  5. Write down the location of the templates folder.
  6. You may notice that part of the path may be replaced by an ellipsis (""), as in,  C:\…\MSOffice 97\Templates
  7. Press the Modify button to open the Modify Location dialog in which you can see the full path.
  8. Write the complete path name down.
  9. Click Cancel to close the Modify Location dialog.
  10. Click Close to close the Options dialog.
  11. Quit Word by selecting Exit from the File menu of Word.

Rename to Normal.bak

Once you know the location of your designated templates folder, do the following:

  1. Launch the Windows Explorer.
  2. Open your User Templates folder whose path you wrote down.
  3. In this folder you will either see a file named Normal or with a Word document icon which is your Word Normal template.
  4. Click on the icon to select it.
  5. Select Rename from the File menu of Windows Explorer.
  6. Rename the file to Normal.bak and press Enter.

At this point you may or may not see the following message:

If you are prompted with this message, simply click Yes.

  1. Close Windows Explorer.

Creating a new and installing the MathType commands

The creation of a new is automatic the next time you start Microsoft Word 97.

  1. Launch Microsoft Word 97.

Once Microsoft Word 97 has finished loading, a new Normal template file will be created in your templates folder.

To install the MathType commands, follow the instruction in the MathType manual on pages 5-29 through 5-31. If you would like detailed instructions on installing the macros into Word, please go to our notice about installing the MathType Word macros.

Top of page

TechNotes Home   |   TechNote Wizard   |   Contact us

Copyright ©1996-2018 Design Science, a Wiris company. All rights reserved.
Privacy statement
Follow MathType: