Skip NavigationDesign Science: How Science Communicates
Products Solutions Store Support Reference Company View Cart
 
 
TechNote #:86 Last modified: 07/19/01

Using MathType 4 for Windows with Microsoft Office XP


The information in this document applies to:

MathType 4.0
Microsoft Word 2002 (Win)
Microsoft PowerPoint 2002 (Win)

Issue

MathType 4.0 for Windows users who upgrade to Microsoft Office XP find that the MathType menu and toolbar do not appear in Word 2002 and that the toolbar button in PowerPoint 2002 for inserting MathType equations into presentations is also absent. Reinstalling MathType does not cause them to appear.

Note: MathType 5 for Windows contains macros designed for use with Microsoft XP which are installed automatically when you install MathType and load more quickly when you launch Word. Please consider upgrading your version of MathType if you are using Microsoft Office XP.


Reason

MathType 4.0 is compatible with Office XP, but was released in early 1999, long before Office XP, and was not designed to work with Word 2002 and PowerPoint 2002. The add-in included with MathType 4 for Word 2000 will work with Word 2002, but it must be manually installed. The MathType add-in for PowerPoint 2000 does not work with PowerPoint 2002, but you can add a button for inserting MathType equations in PowerPoint by customizing PowerPoint's toolbars. You can edit MathType equations by double-clicking on them in both Word 2002 and PowerPoint 2002 without the add-ins being installed.


Solution

To get the MathType 4 menu and toolbar in Word, you need to manually install the MathType 4 add-in for Word 2000. MathType 5.0 will install improved add-ins correctly into Word 2002 and PowerPoint 2002.

This notice addresses both Microsoft Word 2002 and PowerPoint 2002.

1. Make sure that you have MathType 4.0b installed

2. Manually installing the MathType 4 Add-In for Microsoft Word 2002

3. Placing a MathType 4 button on the toolbar of Microsoft PowerPoint 2002


Make sure that you have MathType 4.0b installed

  1. Launch MathType.

  2. Choose Help>About MathType to open the "About MathType" dialog.

  3. If the version is not 4.0b, you will need to download MathType 4.0b and install it.

You can always check for the latest version of MathType by choosing Help>MathType on the Web>Check for latest version when you have an active internet connection.

If you have an earlier version of MathType 4.0 installed, upon launching Microsoft Word 2002 (XP), you will receive an error message that says, “You have version 10.0 of Microsoft Word; These macros work only with version 8.0 and newer”.


Manually installing the MathType Add-In for Microsoft Word 2002

  1. Launch Microsoft Word 2002 (XP).
  2. Under the Tools menu, choose Macro and then Security.
  3. Change your Security Level to Medium.

  1. Click OK and quit Microsoft Word.
  2. Launch Windows Explorer.
  3. Locate your MathType directory. By default, it should be located on your primary hard drive, inside the Program files directory.
  4. Open the Office Support folder in your MathType folder. The MathType Commands for Word 2000.dot file inside it will work with Word 2002.
  5. Right-click on MathType Commands for Word 2000.dot and choose copy.
  6. Locate your Microsoft Office folder, which is in your Program Files directory by default.
  7. Open the Office10 folder inside the Microsoft Office folder.
  8. Inside it is a folder called Startup.
  9. Right-click on Startup and choose Paste.
  10. Restart Word 2002. The MathType menu and toolbar in Word should both be present. Because the MathType 4 macros are not digitally signed, every time you launch Word 2002, you will see the following dialog:

  1. Click Enable Macros. You will be able to use the MathType macros normally.

Note: In MathType 5 for Windows, because the macros are digitally signed, it is not necessary to enable the macros every time Microsoft Word 2002 is launched.


Placing a MathType button on the toolbar of Microsoft PowerPoint 2002

  1. Launch PowerPoint 2002.
  2. Under the Tools menu of PowerPoint choose Customize.
  3. Click on the Commands tab.
  4. Under Categories, select Insert. Under Commands, scroll down to find the Equation Editor.

  1. Click on the button icon and, holding your mouse button down, drag the button image onto a PowerPoint toolbar. A [+] box will appear when the mouse pointer is over a toolbar location where the button can be placed.
  2. Once the button has been placed on a toolbar, click Close to close the Customize window.

You can now insert MathType equations into your PowerPoint presentations by clicking on the button.


Top of page

TechNotes Home   |   TechNote Wizard   |   Contact us

Copyright ©1996-2018 Design Science, a Wiris company. All rights reserved.
Privacy statement
Follow MathType: