Skip NavigationDesign Science: How Science Communicates
Products Solutions Store Support Reference Company View Cart
 
 
TechNote #97: Last modified: 11/02/2016

Removing or Disabling MathType Commands in Word


The information in this document applies to:

MathType 6.x (Windows)

Microsoft Word 2002 and later (Windows)
See also TSN 75, Microsoft Word Takes Longer to Launch After Installing MathType

Issue

For various reasons, some users do not want the MathType Commands to automatically load when Word is launched, or they want to temporarily disable them while Word is running. Among other things, this allows them to increase the speed of Word's startup or gives them access to some of Microsoft Word's advanced features which are modified by the MathType Commands.


Solution

The steps below provide users with two different resolutions to this problem. The first set of instructions will detail how to stop the MathType Commands for Word from loading at startup and provide you with an alternative way of loading the add-in when you need MathType's commands and toolbar in Microsoft Word. The second set of instructions will allow the MathType Commands to load when Word starts up, but the user will be able to activate and deactivate the commands whenever necessary.


Moving the MathType 6 add-in out of your Microsoft Word Startup folder:

  1. Locate your office startup folder:
    • Word 2002 (XP) -  C:\Program Files\Microsoft Office\Office 10\Startup\
    • Word 2003 - C:\Program Files\Microsoft Office\Office11\Startup\
    • Word 2007 - C:\Program Files\Microsoft Office\Office12\Startup\
    • Word 2010 - C:\Program Files\Microsoft Office\Office14\Startup\
    • Word 2013 - C:\Program Files\Microsoft Office 15\root\office15\STARTUP
    • Word 2016 - C:\Program Files\Microsoft Office\root\Office16\STARTUP
  2. Delete this file if it exists:
    • MathType Commands 6.dot or MathType Commands 6 for Word 20XX.dotm
  3. If present, do NOT delete the file MathPage.wll as you will not be able to reactivate the commands as described below

At this point, when you launch Microsoft Word, the additional MathType commands and toolbar should no longer appear in Microsoft Word. You can now activate the add-in when required.


Deactivating the MathType add-in when Word is running:

  • Word 2002-2003
    1. Choose Tools>Templates and Add-ins.
    2. In the list of currently active templates, uncheck the box next to MathType Commands 5 for Word.dot or MathType Commands 6 for Word.dot.
    3. Click OK.
    4. The MathType add-in will now be disabled temporarily.
    5. To reactivate the add-in, choose Tools>Templates and Add-ins, check the box next to MathType Commands 5 for Word.dot and click OK.
  • Word 2007 and later
    1. From the Office Button or File tab, choose Word Options (2010 and later: Options).
    2. Along the left pane of the resulting window click Add-Ins.
    3. At the bottom of the window, next to "Manage" use the drop-down menu to choose Word Add-ins and click Go.
    4. In the list of currently active templates, uncheck the box next to MathType Commands 6 for Word.dotm.

Activating the MathType add-in for Microsoft Word manually when needed:

If you want the functionality of the MathType add-in for just a single project, you can activate it temporarily.

Simply follow the steps detailed in the previous section, except place a check mark next to the commands file to activate them for Word. When an add-in is activated and added to this list, it appears checked in the list, indicating that it is currently loaded. The next time you launch Microsoft Word, the template will not be loaded, but if you open the Templates and Add-ins dialog, the MathType add-in will appear in the list and you can simply check the box to activate it.



Top of page

TechNotes Home   |   TechNote Wizard   |   Contact us

Copyright ©1996-2018 Design Science, a Wiris company. All rights reserved.
Privacy statement
Follow MathType: